Discussion:
installation nuxeo cps 3.5.1
(too old to reply)
hosni boukari
2011-03-21 12:58:56 UTC
Permalink
j'ai installé ubuntu 9.10 et serveur d'application Zope 3.4.0 et j'ais
choisit comme open cms nuxeo cps 3.5.1 final
mais le probléme je n'arrive pas à installer* nuxeo-cps3.5.1 final*
en faite j'ai télechargé le source du site* cps-cms.org* un dossier
*cps3.5.1.tgz est ce que c'est possible d'installer cette version de cps sur
zope 3.4.0* ???.sinon qu'elle est la meilleure solution

j'attend la reponse avec patience
et merci d'avance
M.-A. DARCHE
2011-04-03 09:09:16 UTC
Permalink
Bonjour,
Post by hosni boukari
j'ai installé ubuntu 9.10 et serveur d'application Zope 3.4.0 et j'ais
choisit comme open cms nuxeo cps 3.5.1 final
mais le probléme je n'arrive pas à installer*nuxeo-cps3.5.1 final*
en faite j'ai télechargé le source du site*cps-cms.org
<http://cps-cms.org>* un dossier
*cps3.5.1.tgz est ce que c'est possible d'installer cette version de cps
sur zope 3.4.0* ???.sinon qu'elle est la meilleure solution
j'attend la reponse avec patience
et merci d'avance
Déjà, nous vous conseillons d'utiliser la version 3.5.2,
plutôt que la version 3.5.1. CPS 3.5.2 est actuellement
la dernière version stable :
http://cps-cms.org/sections/news/cps-3-5-2-released

Ensuite, c'est bien expliqué sur la page
http://cps-cms.org/sections/download
c'est actuellement uniquement Zope 2.9 que l'on peut utiliser avec CPS.
Il y a des travaux en cours pour un passage à Zope 2.10, cela semble
bien engagé (le code est dans le dépôt de sources) mais il n'y a pas
encore de version stable sur Zope 2.10.

Sur http://cps-cms.org/sections/download vous trouverez les informations
sur comment installer Python 2.4 et Zope 2.9 facilement avec des paquets
pour votre Ubuntu 9.10.

Désolé pour le retard dans la réponse.

Bien cordialement, et bonne réussite dans votre installation,
--
Marc-Aurèle DARCHE
AFUL http://aful.org/
Association Francophone des Utilisateurs de Logiciels Libres
French speaking Libre Software Users' Association
Loading...